<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>The fraud of the "Lone Star" State - by L78lancer - &quot;Time to get back to work!!&quot; - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="The fraud of the &quot;Lone Star&quot; State - by L78lancer - &quot;Time to get back to work!!&quot; - Newsvine" />
<meta name="description" content="My heart goes out to the people of Texas and Louisiana in this time of trial, trauma and loss.
&nbsp;
Now let's separate the people of Texas from the politics of Texas.
&nbsp;
In elementary school we learned as song, &quot;No Man Is An Island.&quot; Throughout history we've understood that&nbsp;&hellip;" />
<meta name="author" content="L78lancer - &quot;Time to get back to work!!&quot;" />
<meta name="canonical" content="https://l78lancer.newsvine.com/_news/2017/08/30/38279110-the-fraud-of-the-lone-star-state" />
<meta name="section" content="{&quot;domainName&quot;:&quot;l78lancer&quot;,&quot;displayName&quot;:&quot;L78lancer - &amp;quot;Time to get back to work!!&amp;quot;&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l78lancerB05DAB76-93AE-EC5C-AA93-D877509D2A38.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/l78lancer.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1305993780,&quot;numSeeds&quot;:&quot;344&quot;,&quot;numComments&quot;:&quot;31565&quot;,&quot;numArticles&quot;:&quot;102&quot;,&quot;watchers&quot;:132}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;Newsvine&quot;,&quot;sitePageId&quot;:38279110,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;L78lancer - &amp;quot;Time to get back to work!!&amp;quot;&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;l78lancer&quot;,&quot;tags&quot;:[],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web03" />
<meta name="cip" content="184.51.101.213" />
<meta name="date" content="August 30, 2017, 4:19 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="38279110" />
<meta property="og:url" content="https://l78lancer.newsvine.com/_news/2017/08/30/38279110-the-fraud-of-the-lone-star-state" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The fraud of the &quot;Lone Star&quot; State" />
<meta property="og:description" content="My heart goes out to the people of Texas and Louisiana in this time of trial, trauma and loss.
&amp;nbsp;
Now let&#039;s separate the people of Texas from the politics of Texas.
&amp;nbsp;
In elementary school we learned as song, &quot;No Man Is An Island.&quot; Throughout history we&#039;ve understood that&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="38279110" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51772" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/1b0babc3c52614b218dfcef2238daf9172a2e059.css?v=51772" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/ac00964127bd6a68f293e0b2a3c0e7f3cb34d189.js?v=51772"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/5cc83939e564e069e81d24748deed4e75bc1790f.css?v=51772" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/93f28c4e0a2ac3cb52aed73918c54fbb25d8deb3.js?v=51772"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F08%2F30%2F38279110-the-fraud-of-the-lone-star-state&amp;rand=1153019352&amp;do=newsvine.com&amp;ad=11:11:1297" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F08%2F30%2F38279110-the-fraud-of-the-lone-star-state&amp;rand=1153019352&amp;do=newsvine.com&amp;ad=11:11:1297" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l78lancerB05DAB76-93AE-EC5C-AA93-D877509D2A38.jpg&amp;width=80"
		data-domain-name="l78lancer"
		data-display-name="L78lancer - &amp;quot;Time to get back to work!!&amp;quot;">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l78lancerB05DAB76-93AE-EC5C-AA93-D877509D2A38.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://l78lancer.newsvine.com/" rel="twipsy" title="View L78lancer - &quot;Time to get back to work!!&quot;'s Column"  data-placement="bottom">
				L78lancer - &quot;Time to get back to work!!&quot;			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://adminnation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;adminnation&quot;,&quot;displayName&quot;:&quot;Administration Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tigbaseDBB3B6DC-DAFA-95E3-D2DF-CE4B7D56BFFA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/adminnation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12071&quot;,&quot;articleCount&quot;:&quot;188&quot;,&quot;seedCount&quot;:&quot;23&quot;,&quot;memberCount&quot;:&quot;47&quot;,&quot;description&quot;:&quot;This is the place where admins can discuss problems. Any problems. It is only for admins of other nations.&quot;,&quot;createDate&quot;:1404843840,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1504109920,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Administration Nation"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tigbaseDBB3B6DC-DAFA-95E3-D2DF-CE4B7D56BFFA.jpg&amp;width=70"
		data-domain-name="adminnation"
		data-display-name="Administration Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tigbaseDBB3B6DC-DAFA-95E3-D2DF-CE4B7D56BFFA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://hillaryuniverse.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hillaryuniverse&quot;,&quot;displayName&quot;:&quot;HILLARY UNIVERSE&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=calbabA4A17756-0776-D274-D4CF-036CF4B353B2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hillaryuniverse.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13068&quot;,&quot;articleCount&quot;:&quot;299&quot;,&quot;seedCount&quot;:&quot;1181&quot;,&quot;memberCount&quot;:&quot;237&quot;,&quot;description&quot;:&quot;We're moving on to https:\/\/thenewstalkers.com\/&quot;,&quot;createDate&quot;:1428710760,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1504130046,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="HILLARY UNIVERSE"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=calbabA4A17756-0776-D274-D4CF-036CF4B353B2.jpg&amp;width=70"
		data-domain-name="hillaryuniverse"
		data-display-name="HILLARY UNIVERSE">
		<img src="https://m.newsvine.com/servista/imagesizer?file=calbabA4A17756-0776-D274-D4CF-036CF4B353B2.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://hprefugees.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hprefugees&quot;,&quot;displayName&quot;:&quot;HPRefugees&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hprefugees.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11918&quot;,&quot;articleCount&quot;:&quot;3496&quot;,&quot;seedCount&quot;:&quot;30569&quot;,&quot;memberCount&quot;:&quot;1159&quot;,&quot;description&quot;:&quot;IMPORTANT INFORMATION TO VIEW&quot;,&quot;createDate&quot;:1401449820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1504132863,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="HPRefugees"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70"
		data-domain-name="hprefugees"
		data-display-name="HPRefugees">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://progressive-state-of-mind.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;progressive-state-of-mind&quot;,&quot;displayName&quot;:&quot;Progressive State of Mind&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/progressive-state-of-mind.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11196&quot;,&quot;articleCount&quot;:&quot;2701&quot;,&quot;seedCount&quot;:&quot;25346&quot;,&quot;memberCount&quot;:&quot;5057&quot;,&quot;description&quot;:&quot;Fairness and opportunity lead to progress&quot;,&quot;createDate&quot;:1389929460,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1504132863,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Progressive State of Mind"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=70"
		data-domain-name="progressive-state-of-mind"
		data-display-name="Progressive State of Mind">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://wammi3.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;wammi3&quot;,&quot;displayName&quot;:&quot;The Banned Wagon Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=dreambig960F4136-BBC7-A2FA-83B9-9FBF4905F83C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/wammi3.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14889&quot;,&quot;articleCount&quot;:&quot;11&quot;,&quot;seedCount&quot;:&quot;13&quot;,&quot;memberCount&quot;:&quot;11&quot;,&quot;description&quot;:&quot;Your one stop site for the latest banning and month long suspensions on the Vine.&quot;,&quot;createDate&quot;:1460749740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503084283,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Banned Wagon Nation"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=dreambig960F4136-BBC7-A2FA-83B9-9FBF4905F83C.jpg&amp;width=70"
		data-domain-name="wammi3"
		data-display-name="The Banned Wagon Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=dreambig960F4136-BBC7-A2FA-83B9-9FBF4905F83C.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://goldietaylor.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;goldietaylor&quot;,&quot;displayName&quot;:&quot;The Goldie Taylor Project&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb-goldietaylor3099D3C44-4D29-135B-1C21-30374AFFACEB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/goldietaylor.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11143&quot;,&quot;articleCount&quot;:&quot;77&quot;,&quot;seedCount&quot;:&quot;425&quot;,&quot;memberCount&quot;:&quot;65&quot;,&quot;description&quot;:&quot;Truth matters.&quot;,&quot;createDate&quot;:1389162420,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502172173,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Goldie Taylor Project"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb-goldietaylor3099D3C44-4D29-135B-1C21-30374AFFACEB.jpg&amp;width=70"
		data-domain-name="goldietaylor"
		data-display-name="The Goldie Taylor Project">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb-goldietaylor3099D3C44-4D29-135B-1C21-30374AFFACEB.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thesovietstatesofamerica.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thesovietstatesofamerica&quot;,&quot;displayName&quot;:&quot;The Soviet States of America&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l78lancerE0316BE6-2753-AB28-78C8-4D586C70807C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thesovietstatesofamerica.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15742&quot;,&quot;articleCount&quot;:&quot;90&quot;,&quot;seedCount&quot;:&quot;185&quot;,&quot;memberCount&quot;:&quot;20&quot;,&quot;description&quot;:&quot;Dictators and racists United.&quot;,&quot;createDate&quot;:1479443520,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1504130113,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Soviet States of America"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l78lancerE0316BE6-2753-AB28-78C8-4D586C70807C.jpg&amp;width=70"
		data-domain-name="thesovietstatesofamerica"
		data-display-name="The Soviet States of America">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l78lancerE0316BE6-2753-AB28-78C8-4D586C70807C.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://spiritandpurpose.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spiritandpurpose&quot;,&quot;displayName&quot;:&quot;The Spirit And The Purpose&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spiritandpurpose.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12652&quot;,&quot;articleCount&quot;:&quot;2581&quot;,&quot;seedCount&quot;:&quot;11407&quot;,&quot;memberCount&quot;:&quot;339&quot;,&quot;description&quot;:&quot;A Staff-moderated, CoH-compliant Nation that can discuss all categories of News.&quot;,&quot;createDate&quot;:1418235960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1504132340,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Spirit And The Purpose"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=70"
		data-domain-name="spiritandpurpose"
		data-display-name="The Spirit And The Purpose">
		<img src="https://m.newsvine.com/servista/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thetrumpamericanrepublic.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thetrumpamericanrepublic&quot;,&quot;displayName&quot;:&quot;The Trump American Banana Republic&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l78lancerD70E6BB8-3819-A2DF-F8BD-5FEA9AA15F38.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thetrumpamericanrepublic.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15741&quot;,&quot;articleCount&quot;:&quot;42&quot;,&quot;seedCount&quot;:&quot;242&quot;,&quot;memberCount&quot;:&quot;16&quot;,&quot;description&quot;:&quot;Be ashamed, republicans. Lincoln is.&quot;,&quot;createDate&quot;:1479440520,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1504130186,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Trump American Banana Republic"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l78lancerD70E6BB8-3819-A2DF-F8BD-5FEA9AA15F38.jpg&amp;width=70"
		data-domain-name="thetrumpamericanrepublic"
		data-display-name="The Trump American Banana Republic">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l78lancerD70E6BB8-3819-A2DF-F8BD-5FEA9AA15F38.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://trumpdumpcare.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;trumpdumpcare&quot;,&quot;displayName&quot;:&quot;TrumpDumpCare&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kevinlee61A4A349D2-9BC8-0FF6-C6E5-DD54242D14B8.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/trumpdumpcare.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15865&quot;,&quot;articleCount&quot;:&quot;224&quot;,&quot;seedCount&quot;:&quot;108&quot;,&quot;memberCount&quot;:&quot;12&quot;,&quot;description&quot;:&quot;Trump dump care means he will dump the benefits out of the Affordable Care Act.&quot;,&quot;createDate&quot;:1484654280,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1504123294,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="TrumpDumpCare"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kevinlee61A4A349D2-9BC8-0FF6-C6E5-DD54242D14B8.jpg&amp;width=70"
		data-domain-name="trumpdumpcare"
		data-display-name="TrumpDumpCare">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kevinlee61A4A349D2-9BC8-0FF6-C6E5-DD54242D14B8.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://trust-experiment.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;trust-experiment&quot;,&quot;displayName&quot;:&quot;Trust Experiment&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/trust-experiment.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;16233&quot;,&quot;articleCount&quot;:&quot;1&quot;,&quot;seedCount&quot;:&quot;1&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1502436660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502437756,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Trust Experiment"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="trust-experiment"
		data-display-name="Trust Experiment">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		There's work to do. No time or patience for whiners, criers or cowards.	</span>

	<span class="c-author-stats">
		Articles:&nbsp;102 
		Seeds:&nbsp;344 
		Comments:&nbsp;31565 
		Since:&nbsp;May 2011	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="38279110"><div class="j-article-column c-article-column" 
			data-domain="l78lancer" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="The fraud of the &quot;Lone Star&quot; State" 
			data-content-id="38279110"
		>
		<article class="c-icon c-article">
		<header>
			<h1> The fraud of the "Lone Star" State</h1>

					<div class="j-abuse-reports" data-content-id="38279110">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://l78lancer.newsvine.com/">L78lancer - &quot;Time to get back to work!!&quot;</a>							</div>
			<div class="c-dateline">Wed Aug 30, 2017 2:51 PM</div>

			<div class="c-tags"><ul></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="2" data-content-id="38279110"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="L78lancer - &quot;Time to get back to work!!&quot;" data-content-type="" data-domain-name="l78lancer" data-content-id="38279110" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p>My heart goes out to the people of Texas and Louisiana in this time of trial, trauma and loss.</p><p>&nbsp;</p><p>Now let's separate the people of Texas from the politics of Texas.</p><p>&nbsp;</p><p>In elementary school we learned as song, "No Man Is An Island." Throughout history we've understood that, because we're social creatures, people need people. That's what society is. That's what civilization is. That's one of the things that separates man from most other animals. But apparently people in the world of Texas conservatism don't believe that...or they believe it only when it's most convenient. Most of us have been hearing about the tough, gritty independence of Texas for generations. There is no doubt that there are tough, gritty, resilient people in Texas. I know a few, and love them dearly. But there's a myth of which Texas - and some Texans - need to disabuse themselves.</p><p>&nbsp;</p><p>There are very few things that it - Texas - can do on its own. Hurricane Harvey has proven that, and will continue to demonstrate that for months and years to come. For too long people have hard headedly pressed the idea of Texas secession and Texas independence. There have been people in Texas from the beginning of the Texas territory, to its entry to the Union as a state, and continuing to this very day who have believed that Texas should be its own nation. That's pretty ironic considering Texas couldn't free itself of Santa Ana without the help of the federal government of United States as well as volunteers from places like Tennessee, Kentucky and Pennsylvania. But today Texas can't save its industries from cataclysmic damage that will in turn pose environmental dangers to its citizens. Texas can't fund disaster recovery and rebuilding. Hell, Texas as a corporate governing entity can't even rescue and provide for its own people in their greatest moment of need.</p><p>&nbsp;</p><p>So if Texas wants independence, the question is independence FROM WHAT?</p><p>&nbsp;</p><p>In Hurricane Harvey's wake, help is arriving from all across the nation from able-bodied volunteers, charitable organizations, churches - you name it, no questions asked. Some generous business owners and corporations have pitched in. Millions of dollars have already been donated by generous people from across the country including sports professionals and entertainers. Yet many of those same individuals have been criticized and even condemned by Texas conservative politicians and rightwing evangelicals even as they simultaneously extend their hands to greedily accept that help. And the same republicans of the Texas delegation who did their best to stall and deny the Hurricane Sandy relief funding five years ago for New Jersey, New York, Virginia, Maryland, Connecticut, and Pennsylvania are shamelessly crying out for relief now, without exception, without offsets, and without delay. It's funny how now their crisis is more critical and urgent than anyone else's crisis.</p><p>&nbsp;</p><p>If Texas was truly independent, Texas wouldn't need help. Thus the notion of "Texas independence" is a fraud. It's a lie.</p><p>&nbsp;</p><p>In recent days I've read arguments stating that perhaps the federal government should simply not take Texas tax money and let them to it themselves. However, with each passing moment more and more credence is given to the notion that Texas generates no where near enough to cover the cost of this storm, let alone meet the rest of its ongoing obligations. It also doesn't possess the resources and in some areas the intellectual capacity to address their own self-created and self-inflicted problems, let alone navigate through those things that may be considered acts of God. Much of the damaged infrastructure including roads, bridges, ports, and so forth weren't even built by Texas but by the federal government. Until that infrastructure is made safe, recovery efforts, delivery of food and medicine and other vital materials will be hampered.</p><p>&nbsp;</p><p>There has been talk of the critical need for recovery in order to stand up the oil and chemical industries in around Houston. Getting people back to work is a good thing, but it's a bit hard to expect the focus of recovery to be placed on bailing out companies when tens of thousands of people have no idea where they and their children will lay their heads, get their next meal, and before rescue turns into "recovery." And what good does any of it do when many of the people who work in those industries can't even get to work because basic infrastructure has been destroyed and many have lost their means of transportation? &nbsp;And we haven't even begun to discuss the poorest of the poor who are always the worst affected, the last to get help, and most often don't even have the means to evacuate during an emergency. So what are the oil and chemical industries doing to save the people of south Texas in this time of crisis instead of looking for the government to come to their aid? Things are anything but normal. So it's pretty outrageous that any expectations of placing the needs of corporations and the preservation of their profits before the survival if people. The conservative politicians of Texas believe in fairytales, but the people of Texas won't survive on fairytales.</p><p>&nbsp;</p><p>Aside from the cost of recovery and rebuilding, shortages of basic services, and anger, wearing of nerves and fraying patience that tear the basic social fabric of civility on the heels of any disaster, there will be a health crisis on the horizon. Clean water resources will be scarce. Disease will radically increase. Some inaccessible areas will remain so for !months. People who already experienced food insecurity will fall into food crisis. But because the genius of their infinite wisdom, Texas refused to expand health care coverage and have allowed medical entities to close due to underfunding, the shortage of medical care will intensify. Thank God for doctors and nurses arriving from across the country to provide relief to the brave, dedicated, exhausted medical professionals of Texas.</p><p>&nbsp;</p><p>The natural disaster caused by Harvey will expose the man-made disaster called conservative governance in Texas.</p><p>&nbsp;</p><p>In some ways, Texas conservatism is like the randy, stubborn, know-it-all teenager with no real means, no knowledge, no understanding, no talent, no ability, who just happens to be one of the biggest kids in their class, who can't wait to be grown and for emancipated from their parents. But in the moment of crisis when they are required to act like a grownup, be free of parental guidance and to perfoirm on their own, they grudgingly yet sorrowfully call on their patents for rescue. You would think that Hurricane Harvey would then provide an opportunity for enlightenment, reflection and reconsideration of their positions, and induce some humility.&nbsp;</p><p>&nbsp;</p><p>Based on the lying and hypocrisy currently on full display by Texas republicans, not a chance.</p><p>&nbsp;</p><p>Nevertheless, Texas will rise again, not just because it's Texas, but because it's part of the United States of America. We will see to it. It's who we are. It's what we do. But the empty headed separatists, the self-destructive libertarian anarchists, the fear mongering social conservatives, the penny wise pound stupid fiscal conservatives, the hate promoting evangelicals, and the self-promoting, rightwing political opportunists (read Ted Cruz) need to get out of the way if they aren't going to help. The shamefulness and despicable behavior and attitudes of Texas rightwing politicians won't stop America from coming to the aid of our fellow Americans.</p><p>&nbsp;</p><p>There are people to save and a state to rescue. There's no time for fiction and lies.&nbsp;</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="j-vine-alert c-informer"><p>Newsvine.com will be shutting down October 1st, 2017.  Thanks for your support! <a href="http://log.newsvine.com/_util/redir?x=1&amp;ad=11:11:1297&amp;rd=https://mark.newsvine.com/_news/2017/07/25/38049268-newsvinecom-shutting-down-october-1-2017">Read more about it.</a><button href="http://log.newsvine.com/_util/view?adId=1297&amp;total=-1&amp;rd=http://www.newsvine.com/" class="j-close c-button c-close">&times;</button></p> </div>
<iframe marginheight="0" marginwidth="0" frameborder="0" scrolling="no" src="https://log.newsvine.com/_util/view?adId=1297" height="0" width="0" style="position: absolute;"></iframe><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://hillaryuniverse.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hillaryuniverse&quot;,&quot;displayName&quot;:&quot;HILLARY UNIVERSE&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=calbabA4A17756-0776-D274-D4CF-036CF4B353B2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hillaryuniverse.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13068&quot;,&quot;articleCount&quot;:&quot;299&quot;,&quot;seedCount&quot;:&quot;1181&quot;,&quot;memberCount&quot;:&quot;237&quot;,&quot;description&quot;:&quot;We're moving on to https:\/\/thenewstalkers.com\/&quot;,&quot;createDate&quot;:1428710760,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1504130046,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=calbabA4A17756-0776-D274-D4CF-036CF4B353B2.jpg&amp;width=70"
		data-domain-name="hillaryuniverse"
		data-display-name="HILLARY UNIVERSE">
		<img src="https://m.newsvine.com/servista/imagesizer?file=calbabA4A17756-0776-D274-D4CF-036CF4B353B2.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://hillaryuniverse.newsvine.com/" class="c-group-name">HILLARY UNIVERSE</a></li><li class="">
	<a href="https://hprefugees.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hprefugees&quot;,&quot;displayName&quot;:&quot;HPRefugees&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hprefugees.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11918&quot;,&quot;articleCount&quot;:&quot;3496&quot;,&quot;seedCount&quot;:&quot;30569&quot;,&quot;memberCount&quot;:&quot;1159&quot;,&quot;description&quot;:&quot;IMPORTANT INFORMATION TO VIEW&quot;,&quot;createDate&quot;:1401449820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1504132863,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70"
		data-domain-name="hprefugees"
		data-display-name="HPRefugees">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://hprefugees.newsvine.com/" class="c-group-name">HPRefugees</a></li><li class="">
	<a href="https://progressive-state-of-mind.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;progressive-state-of-mind&quot;,&quot;displayName&quot;:&quot;Progressive State of Mind&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/progressive-state-of-mind.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11196&quot;,&quot;articleCount&quot;:&quot;2701&quot;,&quot;seedCount&quot;:&quot;25346&quot;,&quot;memberCount&quot;:&quot;5057&quot;,&quot;description&quot;:&quot;Fairness and opportunity lead to progress&quot;,&quot;createDate&quot;:1389929460,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1504132863,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=70"
		data-domain-name="progressive-state-of-mind"
		data-display-name="Progressive State of Mind">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://progressive-state-of-mind.newsvine.com/" class="c-group-name">Progressive State of Mind</a></li><li class="">
	<a href="https://thesovietstatesofamerica.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thesovietstatesofamerica&quot;,&quot;displayName&quot;:&quot;The Soviet States of America&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l78lancerE0316BE6-2753-AB28-78C8-4D586C70807C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thesovietstatesofamerica.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15742&quot;,&quot;articleCount&quot;:&quot;90&quot;,&quot;seedCount&quot;:&quot;185&quot;,&quot;memberCount&quot;:&quot;20&quot;,&quot;description&quot;:&quot;Dictators and racists United.&quot;,&quot;createDate&quot;:1479443520,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1504130113,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l78lancerE0316BE6-2753-AB28-78C8-4D586C70807C.jpg&amp;width=70"
		data-domain-name="thesovietstatesofamerica"
		data-display-name="The Soviet States of America">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l78lancerE0316BE6-2753-AB28-78C8-4D586C70807C.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://thesovietstatesofamerica.newsvine.com/" class="c-group-name">The Soviet States of America</a></li><li class="">
	<a href="https://thetrumpamericanrepublic.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thetrumpamericanrepublic&quot;,&quot;displayName&quot;:&quot;The Trump American Banana Republic&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l78lancerD70E6BB8-3819-A2DF-F8BD-5FEA9AA15F38.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thetrumpamericanrepublic.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15741&quot;,&quot;articleCount&quot;:&quot;42&quot;,&quot;seedCount&quot;:&quot;242&quot;,&quot;memberCount&quot;:&quot;16&quot;,&quot;description&quot;:&quot;Be ashamed, republicans. Lincoln is.&quot;,&quot;createDate&quot;:1479440520,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1504130186,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l78lancerD70E6BB8-3819-A2DF-F8BD-5FEA9AA15F38.jpg&amp;width=70"
		data-domain-name="thetrumpamericanrepublic"
		data-display-name="The Trump American Banana Republic">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l78lancerD70E6BB8-3819-A2DF-F8BD-5FEA9AA15F38.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://thetrumpamericanrepublic.newsvine.com/" class="c-group-name">The Trump American Banana Republic</a></li><li class="">
	<a href="https://trumpdumpcare.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;trumpdumpcare&quot;,&quot;displayName&quot;:&quot;TrumpDumpCare&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kevinlee61A4A349D2-9BC8-0FF6-C6E5-DD54242D14B8.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/trumpdumpcare.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15865&quot;,&quot;articleCount&quot;:&quot;224&quot;,&quot;seedCount&quot;:&quot;108&quot;,&quot;memberCount&quot;:&quot;12&quot;,&quot;description&quot;:&quot;Trump dump care means he will dump the benefits out of the Affordable Care Act.&quot;,&quot;createDate&quot;:1484654280,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1504123294,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kevinlee61A4A349D2-9BC8-0FF6-C6E5-DD54242D14B8.jpg&amp;width=70"
		data-domain-name="trumpdumpcare"
		data-display-name="TrumpDumpCare">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kevinlee61A4A349D2-9BC8-0FF6-C6E5-DD54242D14B8.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://trumpdumpcare.newsvine.com/" class="c-group-name">TrumpDumpCare</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="38279110" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1504135165 -->